无极一阳指战法,一阳指战法预警选股公式

Q1:一阳指战法预警选股公式

{本人几年前写的,试试看}
XG:(V>1.5*REF(V,1)
AND V>REF(MA(V,21),1)
AND C>1.03*O
AND C=HHV(C,21)
AND C<1.25*LLV(C,21)
AND REF(C,1)<1.2*REF(LLV(C,20),1)
AND REF(C,1)<1.5*REF(LLV(C,60),1)
AND REF(C,1)<2*REF(LLV(C,120),1));

Q2:指标改选股公式

跌了还会跌,跌幅最大说明基本面出现了问题,表明价值回归气死你个我养的,

Q3:请老师给把指标弄个选股公式行不(通达信的)

没有发现未来函数。
选出出现 逢低关注 和 抄底 的选股公式:
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短期趋势:=3*Q3-2*Q4;
中期趋势:=EMA(Q3, 3);
逢低关注:=REF(CROSS(中期趋势,短期趋势),82) AND 中期趋势>1.3*短期趋势;
抄底:=REF(CROSS(短期趋势,中期趋势),1) AND 短期趋势>1.3*中期趋势;
逢低关注 OR 抄底;