当前位置:首页 > 问答

试买股票源码

我来帮TA回答

请高手帮做两个选股公式? 第一个是出现试买为选股,第二个为买入时选股?源码如下?

试买 选股:

VARE:=MA(100*(CLOSE-LLV(CLOSE,55))/(HHV(HIGH,55)-LLV(LOW,55)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
XG:VAR11 AND COUNT(VAR11,30)=1;

买入时选股:

VARE:=MA(100*(CLOSE-LLV(CLOSE,55))/(HHV(HIGH,55)-LLV(LOW,55)),5)-20;
VAR12:=(HIGH+LOW+CLOSE)/3;VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
XG:VAR1C AND COUNT(VAR1C,30)=1;

(已测试)

谁有股票在线交易系统的源代码 我穷人啊。。买不起 ,又不会写 谁来救救我

不是专业程序员出身的,你是看不懂的,更不可能修改那些源代码

股票源代码贵吗

股票源代码???股票软件的源代码??没有卖的,也买不起。不是几十万几百万能解决的事。

请老师编辑选股源码,要求选出出现"买入"的股票

大智慧,大盘日k线上右下角

怎么买股票?请把详细步骤告诉我。

首先去证券公司开户,银行开户,并办理三方存管。电脑安装证券交易软件,输入开户时的帐号和密码登陆便可随你所欲了。银行存钱后。其他都可用电脑操作。银行转证券后就可买了。

怎么炒股?刚开始步骤有哪些?

想学绝世股功是吧?看看旁边那几堆股功秘笈,我看了三年,练了三十年......