当前位置:首页 > 问答

通达信副图选股博客

我来帮TA回答

这个通达信的副图信号出现的时候,选股,如何编写呢?

该公式,我试过了,指标根本就是两条线,没有什么指示出现。以OK>0改成选股公式,根本选不到股。好的选股公式必须有两个条件,一是少部分人再用,你想,很多人都用来赚钱的工具还能赚到钱吗?二是必须经过历史测试,找一个公式就用来炒股谁敢啊!赔了钱怎么办。
下面这个公式有时选的股还行,但用的人太多了。好的工具谁会在这里公布?有兴进“股群”看看,你会满意的。
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
HS:=VOL/CAPITAL*100;
ZUOHS:=MA(HS,5);
ZUOHS>REF(ZUOHS,5)*2 AND J<10;

通达信的副图转选股公式

天1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
天2:=SMA(天1,3,1);
天3:=SMA(天2,3,1);
天4:=3*天2-2*天3;
天5:=C-REF(C,1);
天6:=100*EMA(EMA(天5,6),6)/EMA(EMA(ABS(天5),6),6);
XGA:LLV(天6,2)=LLV(天6,7) AND COUNT(天6<0,2) AND CROSS(天6,MA(天6,2));


如果公式有错误可以复制追问追答

编一个通达信 副图+选股 指标

M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
DIF:="MACD.DIF";
DEA:="MACD.DEA";
MACD:="MACD.MACD";
T1:=M20>=M60 AND CROSS(M10,M5);
T2:=DIF>=0 AND DEA>=0 AND MACD<=0
XG:T1 AND T2;
参考资料:http://tieba.baidu.com/p/2913602081

请老师将我的通达信副图做出选股公式,副图公式如下。

你这个主图里有很多指标,你想用哪个指标选股?

哪位能人能把这个指标编写成黑马一号黑马启动黑马必抓选股公式,感激不尽

AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
黑马一号:CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
================
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
黑马启动:CROSS(C,金线王) AND 条件;
===============
AA05:=MA(C,5);
AA30:=MA(C,30);
MA30:=MA(C,34);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
黑马必抓:FILTER(MR,10);

请高手将这个通达信幅图改成出现“黑马”的选股公式 源码好长 我分二次发

你做个文本文件,作为附件不就行了吗