当前位置:首页 > 问答

主升斜率选股

我来帮TA回答

怎样用主升浪选股

关键是怎样定议主升浪

主升浪选股公式,有谁能帮我一个刚要进入主升浪的选股公式

道破盘口天机基础版上有

主升段 选股

年线上方

麻烦哪位高手将绝对的主升出现绝对主升时改写为通达信的选股指标

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
五强:=MA5>REF(MA5,1),;
十强:=MA10>REF(MA10,1),;
小均强:=五强 AND 十强,;
强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60);
强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20);
强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10);
强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13);
开始走强1:=强势线1>REF(强势线1,1),;
开始走强2:=强势线2>REF(强势线2,1),;
开始走强3:=强势线3>REF(强势线3,1),;
开始走强4:=强势线4>REF(强势线3,1),;
双强1:=开始走强1 AND 开始走强2,;
双强2:=开始走强2 AND 开始走强3,;
双强3:=开始走强2 AND 开始走强3,;
双强4:=开始走强3 AND 开始走强4,;
三强:=开始走强1 AND 开始走强2 AND 开始走强3,;
四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4,;
强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强,;
VV:=(C+L+H)/3;
DSA:=SMA(XMA(VV,15),2,1);
底部1:=DSA*0.9518;
猎股小王:=L<底部1 AND C<DSA AND 强势为王;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
五日走强:=MA1>REF(MA1,1),;
十日走强:=MA2>REF(MA2,1),;
二十日走强:=MA3>REF(MA3,1),;
六十日走强:=MA4>REF(MA4,1),;
低位主升:=五日走强 AND 十日走强 AND 六十日走强,;
主升浪:=五日走强 AND 十日走强 AND 二十日走强,;
大主升浪:=十日走强 AND 二十日走强 AND 六十日走强,;
大主升浪2:=五日走强 AND 十日走强 AND 二十日走强 AND 六十日走强,;
总主升:=主升浪 AND 大主升浪 AND 大主升浪2,;
总主升浪:=低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 总主升,;
强势主升低买:L<底部1 AND 总主升浪 AND 强势为王 AND C<DSA;
猎股大王出击:=强势主升低买 AND 猎股小王 AND H<DSA;
A:=MA(C,30);
A1:=A*1.1;
A4:=A*0.9;
A2:=A1-(A1-A4)*0.191;
持仓:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A1,A4);
生命线:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A2,A4);
主升1:=持仓>REF(持仓,1),;
主升2:=生命线>REF(生命线,1),;
主升:=主升1 AND 主升2,;
主升持仓:=持仓>生命线,;
主升猎股王:=(猎股大王出击 AND 主升持仓 AND 主升) OR (猎股小王 AND 主升持仓 AND 主升),;
绝对的主升:(主升猎股王 AND 小均强) OR (猎股小王 AND 小均强);

怎样编写求每天均线斜率的公式35

看你用10日均线用来分析什么商品,我个人认为没有大于30角度之分,只有无非也就是看下此波行情涨的力度大小。10日均线只是一个单一的均线,若是在做股票我喜欢看10,20的多空线,若是黄金那就另当别论了。均线是一种单一的指标,用来判断趋势,和回调位还是有效果,具体看个人运用的熟悉程度。

通达信如何编写均线下跌的斜率

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
忽略以上公式。
应该是计算均线下跌的角度比较合适,软件中好像没有计算斜率的。
角度计算有这样的公式。