当前位置:首页 > 问答

黑马指标公式源码

我来帮TA回答

恳求把黑马起飞指标改为选股公式

没用的,指标有用股民都不亏了!!!!

寻找未来大黑马通达信指标公式源码

简单说:
实时要求反应快,尽可能下达任务就能完成,所以实时系统多是单任务的,而且要去掉我们平时用的操作系统里冗余的部分,来达到尽可能快的要求。实时系统一般用在航天、导弹等这些需要快速计算的领域。
分时则是一种实用方式,指的是多个任务公用一个cpu,只不过轮流来,你用一会,他用一会,由于转换的比较快,每个人都认为只有自己用似的。分时系统就很多了,常见的unix,linux,windows都是分时的。
下边是网上找到的解释:
它们有明显的区别。具体的说,对于分时操作系统,软件的执行在时间上的要求,并不严格,时间上的错误,一般不会造成灾难性的后果。而对于实时操作系统,主要任务是对事件进行实时的处理,虽然事件可能在无法预知的时刻到达,但是软件上必须在事件发生时能够在严格的时限内作出响应(系统响应时间),即使是在尖峰负荷下,也应如此,系统时间响应的超时就意味着致命的失败。另外,实时操作系统的重要特点是具有系统的可确定性,即系统能对运行情况的最好和最坏等的情况能做出精确的估计。

请高手将这个通达信幅图改成出现“黑马”的选股公式 源码好长 我分二次发

你做个文本文件,作为附件不就行了吗

求教翻倍黑马的选股公式

{低位转强}
A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);
安全位:=20;
低位转强:IF(CROSS(A5,安全位),50,0);
{开始拉升}
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
生命线:=EMA(VARD,1);
开始拉升:IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0);
公式已经测试,选股正常。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

黑马起飞列表的买入提示指标源码是什么?谢谢了,大神帮忙啊

主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), colorred,linethick2; <br>非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;<br>20,POINTDOT,colorf00ff0;<br>50,POINTDOT,colorgreen;<br>80,POINTDOT,colorwhite;<br>

哪位能人能把这个指标编写成黑马一号黑马启动黑马必抓选股公式,感激不尽

AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
黑马一号:CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
================
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
黑马启动:CROSS(C,金线王) AND 条件;
===============
AA05:=MA(C,5);
AA30:=MA(C,30);
MA30:=MA(C,34);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
黑马必抓:FILTER(MR,10);