当前位置:首页 > 问答

bs点选股公式

我来帮TA回答

哪位老师根据这个主图公式,帮我写一个BS点买卖点选股公式

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

X:CROSS(买线,卖线);

辛苦老师把出现B点改为选股公式

朋友,以下是你要的选股公式:
N:=20;
M:=32;
P1:=80;
P2:=100;
VARR:=(C+H+O+L)/4;
卖出:=XMA(VARR,N)*(1+P1/1000),COLORLIBLUE,LINETHICK2;
买入:=XMA(VARR,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:=100*(卖出-买入)/买入;
MA1:=MA(VARR,3);
ZHOUMIN:CROSS(C,买入) OR (L<买入);

请高手把这个源码改为选出B点的选股公式

var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VarD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VarE:=REF(VarD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VarF:=REF(VarE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var10:=REF(VarF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var11:=REF(Var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var12:=REF(Var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var13:=REF(Var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var14:=REF(Var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var15:=REF(Var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var16:=REF(Var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var17:=REF(Var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var18:=REF(Var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
REF(VarD OR VarE OR VarF OR Var10 OR Var11 OR Var12 OR Var13 OR Var14 OR Var15 OR Var16 OR Var17 OR Var18,1) AND Var1;

通达信B点选股

{未来函数,慎用!}
XG:(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));

操盘手BS点源代码谁有?

没有 帮顶

益盟操 盘手的bs点怎样放到通达信软件

通达信有自带bs点主图指标