当前位置:首页 > 问答

金叉共振选股

我来帮TA回答

通达信 修改选股公式 金叉共振?

金叉共振选股公式如下:

XG:CROSS(EMA(CLOSE,12)-EMA(CLOSE,26),EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9)) AND CROSS("KDJ.K"(5,6,6),"KDJ.D"(5,6,6));

六指金叉共振选股指标公式

DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFF<DEA,1,2);
以上非选股公式,只是公式的一部分,公式太长发不了。
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方 我 的 名 字 上,进入 可 订 公式。

请教老师帮忙编辑个通达信日线,60,30分钟MACD金叉共振选股公式,谢谢了

不需要编制 通达信自带呀
你只要按照如下步骤操作
选股器/条件选股/条件选股公式/macd买入条件选股/选择周期中选日线/加入条件/选择周期中选60分钟线/加入条件/选择周期中选30分钟线/加入条件/执行选股

修改选股公式金叉共振?

可以编写选股公式选出金叉共振的选股条件效果如下图。

通达信三金叉共振选股

这只股票昨天盘中就是三金叉

买了会如何?

技术指标根据价格用公式计算得出

价格受成交量影响得出

成交量因为结构变化

用指标做股票是很滞后的

六指金叉共振选股指标公式

DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFF<DEA,1,2);
以上非选股公式,只是公式的一部分,公式太长发不了。
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方 我 的 名 字 上,进入 可 订 公式。