当前位置:首页 > 问答

通达信20个经典公式

我来帮TA回答

请高手编个通达信用股价站上20日均线并且20日均线向上的选股公式。

CROSS(C,MA(C,20)) AND MA(C,20)>REF(MA(C,20),1);

请大神写个通达信选股公式:20个交易日内某日最高股价大于等于BOLL上轨,最低股价小于等于中轨的公式...

首先这选股条件没问题可以编写,

选股效果如下图。

但有一个问题,通达信布林线公式有两个,其中一个还是加密的。不知道你要用哪一个选股呢。

请高手写一个通达信选股公式;股价为20个月以来的新低

C=LLV(L,20)#MONTH;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

请高手写一个(回调不破20日均线通达信选股公式)

A:=MA(C,5);
B:=MA(C,10);
D:=MA(C,20);
E:=A>REF(A,1) AND B>REF(B,1) AND D>REF(D,1);
F:=C/D>0.98 AND C/D<1.02;
XG:COUNT(E,3)>=3 AND F;
测试通过!
希望能够帮助你!

通达信的最佳买点,看盘主图,反线主图的指标在哪里

混饭吃导电性

请高手把通达信“买入必涨”主图指标公式改成选股公式,谢谢!

B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
趋势:=MA(C,90),COLORRED;
MA14:=MA(CLOSE,14);
码:=COST(50),COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CROSS(DIFF,DEA);
编写公式,修改公式。盘中预警,条件选股。公式解密,去除或增加时间限制。
点我的用户名,再点私信。