当前位置:首页 > 问答

妖股黑马牛股选股公式

我来帮TA回答

请高手把跟庄做黑马的指标改成选股公式谢谢

你自己比高手还高哦,

哪位能人能把这个指标编写成黑马一号黑马启动黑马必抓选股公式,感激不尽

AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
黑马一号:CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
================
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
黑马启动:CROSS(C,金线王) AND 条件;
===============
AA05:=MA(C,5);
AA30:=MA(C,30);
MA30:=MA(C,34);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
黑马必抓:FILTER(MR,10);

求教翻倍黑马的选股公式

{低位转强}
A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);
安全位:=20;
低位转强:IF(CROSS(A5,安全位),50,0);
{开始拉升}
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
生命线:=EMA(VARD,1);
开始拉升:IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0);
公式已经测试,选股正常。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

妖股选股思路呢?

近3日涨跌幅大于20%:妖股最明显的特征就是连续上涨,资金持续接力,从而短期形成连续的涨停,我们通过涨跌幅来衡量。+条件:近3日换手率大于20%:妖股市场关注度高,市场交易异常活跃,跟风资金充足,资金进出容易,可以充分换手。+条件:macd上移,剔除新股次新股:通过k线形态选出后市上涨趋势强的个股,限定macd上移来提高选股的成功率,并剔除缺乏稳定性的新股次新股,锁定强势上涨妖股如果你对以上的分析还存在不明白的地方,可以直输入向我提问。

请高手把跟庄做黑马的指标改成选股公式谢谢

你自己比高手还高哦,

哪位能人能把这个指标编写成出现大黑马的选股指标 通达信版本。谢谢。

你要求编写的选股公式语句中使用了"TROUGHBARS"函数,

该函数属于未来函数,不适合做选股公式!