当前位置:首页 > 问答

筹码密集选股

我来帮TA回答

帮忙弄个筹码单峰密集选股公式~谢谢

VAR1:=(COST(85)-COST(15));
VAR2:=(COST(85)+COST(15))/2;
单峰密集:VAR1/VAR2<=0.1;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}

求东方财富筹码选股公式,选出筹码分布集中度小于10%的选股公式

首先筹码分析这个方法,各个软件计算的公式是保密的,你要细心可以看看,每个软件计算的结果都不一样.
选股是根据scr筹码集中度来选的,这个公式计算的结果和右侧筹码分析的集中度是有差异的.


筹码分析你要自己设置一个参数,也就是按照百分之多少的成本来选,
系统默认的是90需要修改直接改公式的参数P1
既然是用系统自带公式选股有两种方式第一种,把公式改成条件选股,代码如下,
P1:=90;
A:=P1+(100-P1)/2;
B:=(100-P1)/2;
CC:=COST(A);
DD:=COST(B);
XG:(CC-DD)/(CC+DD)*100/2<10;
第二种方法,直接选择筹码集中度公式,设置p1参数,设置scr小于10的条件,直接选股就可以了.
两种方法结果是完全一样的.
这本身就是系统自带公式没必要重新编辑公式,只接用系统自带的就可以了.

怎样利用筹码集中度选股

有选股公式,用选股器自动选

筹码单峰密集选股公式

A1:=COST(85);
A2:=COST(15);
A3:=A1-A2;
A4:=(A1+A2)/2;
单峰密集:A3/A4*100<14.45;

老师 请帮下面这个通达信公式 改成盘中预警选股公式, 出现“起爆点”就预警选出 谢谢 !

爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
起爆点:CROSS(爆发点,20)
OR
CROSS(爆发点,18);
选用了“不定周期收盘价”,算是未来函数,信号会漂移,只供看盘时参考,选股不一定能选出来。
如果达到你的要求请及时采纳,多谢!

请高手把这个公式改成通达信选股公式,选出当天出现的【黑马起爆点】信号的股票,急需,谢谢!!!

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

天:100+(-ABS(VAR1)),COLORRED;

下:SMA(VAR3,2,1);

无:ABS(VAR1),COLORGREEN;

敌:50,COLORFFAA00,LINETHICK3;

A:80;

B:20;

买:STICKLINE(CROSS(下,无),3,20,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,无),20,25,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,无),30,'黑马起爆 '),COLORFFFFCC;

卖:STICKLINE(CROSS(下,天),70,90,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,天),90,99,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,天),70,'走人 '),COLORFFFFCC;

选股2:IF(CROSS(下,20),1,0);

DRAWICON((CROSS(下,20) ),20,1);

DRAWICON((CROSS(下,20) ),-20,25);

=============================

{选股}

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

下:=SMA(VAR3,2,1);

无:=ABS(VAR1);

XG:CROSS(下,无);